SSN Server error

Incident Report for SafeSeaNet Denmark

Resolved

We are now up running again.
We want to thanks all the users who have been so kind to inform us about the server issue. It's appreciated.

We apologize for the inconvenience.
Posted Aug 07, 2025 - 14:05 CEST

Investigating

At the moment many of our users get a "server error" when trying to submit a notification.
Our IT is working on solving the issue. Timeframe is unknown at the moment.

We apologize for the inconvenience.
Posted Aug 07, 2025 - 10:41 CEST
This incident affected: nsw.SafeSeaNet.dk - web page.